Symptomen
Wanneer jij je domein verhuisd hebt, dan kan je in sommige gevallen -wanneer je een SSL certificaat aanvraagt- de volgende foutmelding krijgen:
Kan geen SSL/TLS-certificaat uitgeven voor ‘jouwdomeinnaam’
Details
Kan geen Let's Encrypt SSL/TLS-certificaat uitgeven voor ‘jouwdomeinnaam’.
‘jouwdomeinnaam’ DNS-zone bevat een AAAA-record, maar het domein is niet aan een IPv6-adres in Plesk toegewezen.
Oorzaak
- Er is nog een DNS record van het domein actief, die verwijst naar een verkeerd IPv6 adres doormiddel van een AAAA-record.
Oplossing
Verwijder het oude IPv6 adres bij de vorige provider, of vervang het met ons IPv6 adres (Een IPv6 adres instellen bij Cloud86). DNS wijzigingen kunnen tot 4 uur duren voordat deze actief zijn. Daarna kun je een SSL certificaat laten uitgeven voor de website. Wij hebben hier geen specifieke stappen voor omdat dit per provider verschilt.
Als de domein verhuizing rond is, dan wordt ook onze DNS Zone actief en zullen AAAA-records vanzelf verdwijnen, of vervangen worden met onze records.
Mocht je er niet helemaal uit komen kun je onze supportdesk altijd bereiken per mail support@cloud86.io en op werkdagen van 9:00 tot 16:00 kun je ons ook bereiken per telefoon en via de chat in Mijn Cloud86 omgeving.