Kan geen SSL/TLS-certificaat uitgeven voor ‘jouwdomeinnaam’

Symptomen

Wanneer jij je domein verhuisd hebt, dan kan je in sommige gevallen -wanneer je een SSL certificaat aanvraagt- de volgende foutmelding krijgen:

  Kan geen SSL/TLS-certificaat uitgeven voor ‘jouwdomeinnaam’

Details
Kan geen Let's Encrypt SSL/TLS-certificaat uitgeven voor ‘jouwdomeinnaam’.

‘jouwdomeinnaam’ DNS-zone bevat een AAAA-record, maar het domein is niet aan een IPv6-adres in Plesk toegewezen.

Oorzaak

  • Er is nog een DNS record van het domein actief, die verwijst naar een IPv6 adres doormiddel van een AAAA-record.

Oplossing

Wij ondersteunen standaard geen IPv6 adressen op onze servers, de enige uitzondering hiervoor is onze Managed VPS. Er is in dit geval een grote kans dat er bij de provider waar je vandaan komt in de DNS-zone nog een AAAA-record actief is. Deze zal verwijderd moeten worden, waarna je een SSL certificaat kunt laten uitgeven voor de website. Wij hebben hier geen specifieke stappen voor omdat dit per provider verschilt.

Als de domeinverhuizing rond is, dan wordt ook onze DNS Zone actief en zullen AAAA-records vanzelf verdwijnen. Enige wat je nog kunt doen is controleren of er geen AAAA records aanwezig zijn in de DNS records bij ons. Zie hiervoor DNS instellingen aanpassen.


Mocht je er niet helemaal uit komen kun je onze supportdesk altijd bereiken per mail support@cloud86.io en op werkdagen van 10:00 tot 16:00 kun je ons ook bereiken per telefoon en via de chat in Mijn Cloud86 omgeving.